Results 1 to 7 of 7

Thread: progress photo...hopefully?!!

  1. #1
    Bernadette & David Hedger Guest

    Default

    Hello everyone, We were going to post more photos of our work but Photpoint have been less than helpful with their sudden departure so we are trying another option...

    if this works...this is the battery box come pilot berth. Not yet completed. Keeping fingers crossed!
    YES!! it worked without any problems and just like the 'good old' Photopoint used to.

    Our battery box will house 5 6v batteries and the lid will form the base for the pilot berth and extends to the hull lining. At the aft end we have managed to arrange a little stowage space. It's a tight fit for a bunk but we think it will be good in foul/rough weather when the off watch is needed close by and they can lodge themselves in nice and tight and cosy like!

    Now that we have an option for posting photos we will post the rest some time soon...promises, promises!
    MERRY CHRISTMAS to all our good friends on the WB forum. We have enjoyed your company for the past year!!
    Kindest regards from Bernadette and David in Australia.!!!!

    [This message has been edited by Bernadette & David Hedger (edited 12-22-2001).]

    [This message has been edited by Bernadette & David Hedger (edited 12-22-2001).]

  2. #2
    Join Date
    Sep 2000
    Location
    Canberra
    Posts
    2,090

    Default

    Uh, sorry about this, Hedgers, but no picture.

    However, if I cut & paste your URL into my browser I can see it. So maybe all you need to do is to quote the URLs as links.

  3. #3
    Join Date
    Sep 2000
    Location
    Canberra
    Posts
    2,090

    Default

    Well, blow me down, now it's there. What about that!

    Have a great Christmas, folks.

  4. #4
    Bernadette & David Hedger Guest

    Default

    Mike, yes it WAS there - but when I loaded this topic again the photo didn't load. oh well back to the drawing board again. I used Yahoo! and it worked just like Photopoint. Hope I didn't do anything illegal? and they have punished me? Can you tell me how to post the URL thing?
    Christmas day will see me out on the water in my father's 10' Nutshell dinghy. It's a great little boat and obviously loads of fun.
    David is presently over in Indonesia on a 7 week diving job in the Java sea.
    All the best from Bernadette.

    [This message has been edited by Bernadette & David Hedger (edited 12-23-2001).]

  5. #5
    Join Date
    Sep 2000
    Location
    Canberra
    Posts
    2,090

    Default

    Well, I'm afraid I'm no expert, Bernadette, but as I see it there are two ways to go --

    Either quote the URL between [ img ] and [ / img ] (no spaces,) obr />
    Write it directly in your post.

    The first way produces a picture --



    and the second way produces a link for people to click on --

    http://www.woodenboatfittings.com.au./photosnav.jpg

    If you open this post of mine for editing, you'll see what I've done. However, from memory, the software puts in "URL" and more square brackets and then repeats it or something. All you have to do is write the URL as you normally would, then hit Submit.

    Having said that, I'll now keep my fingers crossed as I hit Submit myself.

    Sorry you're missing the other half at Christmas, but I daresay it'll pay for another tube or two of caulking, or something, won't it?. Anyway, have a great Christmas up there, and my regards to David when you're talking to him next.

    Cheers, Mike.

  6. #6
    Join Date
    Apr 2001
    Location
    petaluma, ca, usa
    Posts
    163

    Default

    the problem may be at yahoo - pictures posted there aren't always allowed "public" access, so it won't inline properly.
    i'm not sure exactly why they do it this way, but i suspect it has something to do with advertising revenue.
    if people actually go to their site vai the url, they are exposed to ads, i guess, whereas an inline link bypasses the ads.
    try just posting a url to it.

  7. #7
    Join Date
    Jan 2000
    Location
    up in a tree
    Posts
    159

    Default

    Looks like your photos are in a restricted album. If that's the case you only need to move them into a public album and post that URL.

    Eb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •