Results 1 to 6 of 6

Thread: starter?

  1. #1
    Join Date
    Aug 2019
    Location
    porterville, ca. usa
    Posts
    6

    Default starter?

    Have a brand new honda 8hp outboard (3 hr lake time). I am not a mechanic but the starter will not work. I know I have power to the motor, and I checked the fuse. The nearest marine mechanic is several hours away. Anyone with experience with this issue?

    Gary

  2. #2
    Join Date
    Oct 2009
    Location
    South Puget Sound/summer Eastern carib./winter
    Posts
    21,616

    Default Re: starter?

    Ground … check the ground
    if that duz not work, check the ground

  3. #3
    Join Date
    Feb 2006
    Location
    Pennsylvania
    Posts
    9,629

    Default Re: starter?

    But it does start with the pull cord? How about the various safety circuits in these motors now -- dead man's switch, must be in neutral, etc. etc.?
    -Dave

  4. #4
    Join Date
    Mar 2007
    Location
    East Quogue,NY
    Posts
    25,089

    Default Re: starter?

    Can you be more specific? That is, does the starter motor turn, but the engine does not start?

    If so, Dave's suggestion to make sure the kill switch lanyard ( now called an ECOSL) is connected.

    Next, make sure the spark plug wire is on tight.

    Next, make sure you have fuel and it is flowing the engine. ( Again give details, ie, is it a built in tank or a remote tank, etc)

    Kevin
    There are two kinds of boaters: those who have run aground, and those who lie about it.

  5. #5
    Join Date
    Mar 2017
    Location
    Indian Land, SC, USA
    Posts
    5,041

    Default Re: starter?

    Gary, in post # 1, you state '3 hour lake time' - does this mean that the motor did run for 3 hours, then would not start ?



    Rick
    Charter Member - - Professional Procrastinators Association of America - - putting things off since 1965 " I'll get around to it tomorrow, .... maybe "

  6. #6
    Join Date
    Aug 2019
    Location
    porterville, ca. usa
    Posts
    6

    Default Re: starter?

    yes, 3 hours total run time everything worked perfect. Left it sitting for a spell (^ months) now starter will not engage at all, ie it does nothing. The ECOSL is connected. Battery is brand new and fully charged. even used another good battery, and nothing. will double check the ground, and all other suggestions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •