PDA

View Full Version : Strip Melonseed Underway



BrianR
02-01-2004, 03:54 PM
The temp. here in NJ is not helping at all, but I've started a Stip-Built Melonseed based on Barto's plans. Western Red Cedar Stips, except for the accent, which is a thin strip of mahogany between two thin strips of pine to highlight the beautiful sheer on this bad boy. I've never posted pictures before, but I'm gonna try - Try this link:

http://www.imagestation.com/album/?id=4287820309

I'll try to upload every once in a while.

See ya!

NormMessinger
02-01-2004, 04:05 PM
Now there was a first for me. Your link requires me to sign in to see your album. Here'e one of your pictures for those who don't want to sign in.

http://www.imagestation.com/picture/sraid102/p668039c4117a5bf69a47cceda667fec7/f9bfa471.jpg

Paul Scheuer
02-01-2004, 06:50 PM
Very nice, Brian. Are you working outside, or is that a photo- op.

What Norm did was to open the image while at Imagestation, copied the URL that looks something like what is shown below (without the space after the - - sraid102/) from "properties" or "image details" and pasted it into the window that showed up when the "image" button in the "Post a Reply" window was clicked.

www.imagestation.com/picture/sraid102/ (http://www.imagestation.com/picture/sraid102/) p668039c4117a5bf69a47cceda667fec7/f9bfa471.jpg

Looking forward to more pics.

[ 02-02-2004, 05:50 PM: Message edited by: Paul Scheuer ]

B.Marks
02-01-2004, 08:16 PM
Are you building the 16' version? Looking good. Have molds, stem stern and materials in shop, just waiting for work to slow down enough to get things going. Keep us posted on progress, they are really beautiful boats.

BrianR
02-01-2004, 11:04 PM
OK - lets see.......:
http://www.imagestation.com/album/?id=4287820309

Nope. Did'nt work. I have to do some research on this.

[ 02-01-2004, 11:08 PM: Message edited by: BrianR ]

BrianR
02-01-2004, 11:14 PM
Originally posted by BrianR:
OK - lets see.......:
http://www.imagestation.com/album/?id=4287820309

Nope. Did'nt work. I have to do some research on this.How about this:

http://www.imagestation.com/pixami/edit.html?id=4190086227&album_id=4287820309&ru=/album/%3Fid%3D4287820309%26idx%3 D1&return_url=/album/%3Fid%3D4287820309[img]

nope - that didn't work. Hey Norm - what's the answer there bud? TIA

How about this:

[IMG]http://www.imagestation.com/pixami/edit.html?id=4190086227&album_id=4287820309&ru=/album/%3Fid%3D4287820309%26idx%3 D1&return_url=/album/%3Fid%3D4287820309

http://www.imagestation.com/pixami/edit.html?id=4190086227&album_id=4287820309&ru=/album/%3Fid%3D4287820309%26idx%3 D1&return_url=/album/%3Fid%3D4287820309

http://www.imagestation.com/picture/sraid102/p5c3aa64e39cade043a3eddb2e325946e/f9bfa453.jpg

It Works! Thanks to Paul Schauer!

http://www.imagestation.com/picture/sraid102/pfcda4b2508137736a49aff46f69e4917/f9bfa9e1.jpg

http://www.imagestation.com/picture/sraid102/p25fe66d8a30c4702348ae1f7895fb9fd/f9bfa9d6.jpg

http://www.imagestation.com/picture/sraid102/p668039c4117a5bf69a47cceda667fec7/f9bfa471.jpg

http://www.imagestation.com/picture/sraid102/p5c3aa64e39cade043a3eddb2e325946e/f9bfa453.jpg

Hooray!!!

[ 02-03-2004, 09:20 PM: Message edited by: BrianR ]

J. Dillon
02-01-2004, 11:39 PM
Try putting the / just before the last img . It should look like this [/img]

JD

NormMessinger
02-02-2004, 01:10 AM
Beats me Brian. The slash JD advises will not work in this case since the url is not an image. It takes me to a sign in screen. When I get home to my own PC and can get my mind of the current troubles I'll work on it. 'Course by then someone else will work it out for you. Donn?