PDA

View Full Version : What's with the unbelievably slow server/computer



Phillip Allen
07-06-2007, 04:44 PM
For three days I've waited for as much as a minute and a half for this forum to work between clicks...what gives (I'm on DSL). Sometimes it works much faster...but only sometimes.

clancy
07-06-2007, 05:30 PM
I'm on DSL also and have been experiencing waits of 10 - 30 seconds :confused:

Stiletto
07-06-2007, 10:17 PM
I find if I scroll down and re click on the forum jump window that it moves a bit quicker, it is a real PIA.

Lew Barrett
07-06-2007, 11:35 PM
I was going to say something too, but didn't have the patience.

Paul Girouard
07-07-2007, 09:25 AM
Phillip try using the "back" or forward arrows in the top left corner of the screen , at least once you have visited a section , that should help some to speed things up for you.

I'm on the road and in Seattle , by the airport , the internet was faster, DSL high speed ,here in Tahoe riding a wireless with "low signal strenght " it seems slower than Seatac area but about equal to Whidbey Island speed. Meerkat told me once it had something to do with mega bites/ wire signal speed or some other mombo jumbo computer geek type stuff:D

Phillip Allen
07-07-2007, 09:39 AM
all this is recent folks. If I click on a thread it tinde to open pretty fast but if I go back to the section heading it can take several minutes...something's wrong and I associate it with v-bulletin...there is apparently a pecking order

Phillip Allen
07-07-2007, 09:45 AM
I just now clicked on this thread and it loaded in 3 seconds. As soon as I had reset my stop watch, I clicked on the bilge heading and it took 1minute and 1 second to load...this has become standard (sometimes taking much longer to load...many minutes)

12 seconds to post this reply befopre the edit to post the time...

Paul Girouard
07-07-2007, 09:50 AM
So once you've loaded the bilge say , and are at this thread use the Back arrow to go back to the bilge , select another thread , about 3 to 5 seconds from reply to being able to type back from here in Tahoe BTW;)

Phillip Allen
07-07-2007, 01:15 PM
WOW! Just as soon as I wrote about vbulliten being possibly associated with the slow performance, everything resolved itself!