View Full Version : "Remember me" tick box hidden

03-03-2015, 09:27 AM
When using my laptop, the log on area is to the right of the two Wooden Boats magazine covers. No problems logging on and also no issues ticking the remember me button.

Had a problem with my IPad and had to clear the browser record, this looses all log in memory. When logging on, the two Wooden Boat magazine pages are right below the log on section and it is impossible to tick the remember me button. Thus every time I visit the site now, I mainly use the IPad, I have to go through the whole tedious re-logging on routine.

Works this way on portrait or landscape.

Any ideas?


03-03-2015, 10:47 AM
Even when you click remember me , the ipad will log off when you visit another site with the woodenboat forum open

the ipad is a goofy device.

03-03-2015, 11:15 AM
The same thing happened to me recently. I think I was able to "stretch" the image on the screen enough to click on a part of the remember me box that stuck out past the ad.
Mine doesn't behave like Slug's.


03-03-2015, 12:25 PM
Thanks Steven, making the image really big allowed me to click the box.


03-03-2015, 04:52 PM
The "Remember Me" box has completely disappeared from the webpage on my laptop computer (not tablet). Doesn't matter how I stretch the browser window, I don't get the option any more. Serious PITA.

03-03-2015, 10:53 PM
There's a glitch in their code. Using Firefox I'm not seeing any of the header at all. Top of the viewable page is the menu bar. Using IE I get the header but the "Remember Me" is half over the magazine covers.

03-03-2015, 11:07 PM
There's a glitch in their code. Using Firefox I'm not seeing any of the header at all. Top of the viewable page is the menu bar. Using IE I get the header but the "Remember Me" is half over the magazine covers.

I don't see that in Firefox at all. Used the login & remember me checkbox today & all was normal.

However - for work I spent 7 hours today trying to figure out why something on a site works perfectly in Firefox & IE - but not Chrome.

Confusers are here to annoy us - except for when they're pissing us off. ;)

03-04-2015, 09:06 AM
Strange, even with a reboot, I get no header at all in Firefox. Normal in all other browsers. Wouldn't it be nice if there was a standard? I do websites on the side and the differences drive me nuts..

The "Remember Me" box and login info is set to Float on some browsers so it moves depending on the size of your browser, at least for Safari.

03-04-2015, 10:00 AM
I recently had to reset FF to defaults which seemed to stabilize things:

Click the menu button and then click help .
From the Help menu choose Troubleshooting Information. ...
Click the Reset Firefox… button in the upper-right corner of the Troubleshooting Information page.
To continue, click Reset Firefox in the confirmation window that opens.

03-04-2015, 11:18 PM
>>I recently had to reset FF to defaults which seemed to stabilize things:<<

Yep, that did it. Thanks.

Rich Jones
03-05-2015, 10:00 AM
I had the same problem a month or so ago. Someone suggested adding Adblock, which I did and problem solved. Do not ask me how this works, I have absolutely no clue.... the evil machines are a total mystery to me.

03-05-2015, 06:40 PM
I just upgraded Firefox, checked my ad blocker settings... nada. No check box. No sign of the WoodenBoat Mag covers, either. Maybe a Mac problem --except it was there not that long ago.

Very frustrating.

03-18-2015, 11:04 PM
It was Ad Blocker on my PC, (running Firefox) that blocked out the Forum header. Clicking "disable on WB forum" from the Ad Block menu makes it all better.

03-18-2015, 11:52 PM
I'm on Chrome and if I disable adblock, the header looks okay, except it refreshes every fifteen seconds or so, as the ads change from Wooden Boat to Small Boats Magazine, or whatever that mag is called. That was soo irritating I just turned adblock back on, and I'll put up with the messed up header which results.

03-27-2015, 07:35 PM
I've had no header for months in Safari under Mountain Lion. Shows up just fine on my iPhone 5s with most recent iOS and Remember Me box there too.

I noticed it a month or so ago but forgot until I saw this thread today.

The complete header is absent. The page presents the Forum and What's New boxes on one side and the search box on the other.

03-27-2015, 09:59 PM
Click on quick reply to something you want to reply to, you get a box; scroll down, there's a name - password - remember checkbox. Fill in, reply, all done.

04-02-2015, 10:07 AM
And now, this morning, with my having changed exactly nothing --no tweaking of preferences, not even a re-start-- the tick box has returned.

Computers are maddening.

Bobby of Tulsa
04-02-2015, 10:11 AM
The ad is gone, the header is back. Adblock is just doing it's thing.

04-02-2015, 07:26 PM
Well done WB!

04-02-2015, 10:58 PM
Both ad and header have returned, on my computer, but I don't use Ad Blocker(TM), I use Ghostery, Disconnect, and NoScript together with Firefox's built-in blocker. As far as I know, nothing on my computer changed.

Whatever WB did, the header works again. Well done, folks.

04-02-2015, 11:59 PM
I think the Small Craft ad has disappeared. That's what has fixed it for me, because my ad blocker is not working overtime as it had to when the Small Craft ad popped up in the header every 10 seconds.

04-03-2015, 09:21 AM
As someone who supports tech devices for a living, let me make the standard plea for sufficient information: PLEASE give the device, the OS, the browser, and what extensions / blockers you have installed !!!

Remember that most websites have a different version for mobile devices than for computers, and that also impacts the layout and what is seen by viewers.

Otherwise it is like the noobies that come onto the WB Forum asking vague questions about building "a boat" from "wood" for "cheap" -- oh, and that can carry 6, sleep 4 and be cartopped, of course! ;-)

ron ll
04-03-2015, 09:32 PM
As of a couple of days ago, my header changed to this on my iPhone. This is an iPhone 5s with the latest OS, Ver. 8.2. It's obviously not right. It works fine on my desktop browsers tho.


04-04-2015, 02:34 PM
Now the entire header has disappeared --but I'm still logged in, the day after I told it to remember me!

Sorry Thorne, you're absolutely right, of course.

MacBook Air
Mac OS 10.7.5
Firefox 36.0.4 with NoScript, Ghostery, and Disconnect


04-04-2015, 06:48 PM
Okay, because this is quite amusing. Someone is obviously playing around in the background while we are all commenting. I now have the Small Boats Monthly ad back on the header. But also, just down to the lower right of the images, I have a pale blue clickable 'button' which looks like this [...] which when pressed takes me from the What's New tab (which I have as the default tab on my browser) to the Forum tab.

On a PC running Windows 7 and chrome browser + adblock.

04-06-2015, 11:23 AM
Running latest Mac OS with no blockers, Firefox (current) and Safari have placement problems with the text fields, either before login or after. Chrome (current) shows proper placement before and after login.

Firefox -

Chrome -

Safari (current) -

04-06-2015, 09:11 PM
Yep, that's what my Firefox looks like right now.

Any way to kick its code in the butt, or is it just the price one pays for an open-source browser?

04-06-2015, 09:41 PM
Yep, that's what my Firefox looks like right now.

Any way to kick its code in the butt, or is it just the price one pays for an open-source browser?

VBulletin is not open source. It's what's called "visual source" - where you can see the source code & change it (at your own risk).

I believe that the WB Forum issues are based on some server software that's not totally compatible with it + the forum version is several revisions old - including one major revision.