PDA

View Full Version : Wonky Forum Today?



Curtism
03-10-2014, 06:19 AM
Anyone else having difficulties posting lately? It's doing that thing where it doesn't advance the thread to the top and my login won't show as the last post, even though posts are going through. Even then, I'm getting an error message when I hit the submit post button. Weird.

At first I was gonna blame David G, figuring he'd ripped the fabric of time by posting non-partisan opinion pieces. Now I'm thinking it goes deeper than that.

Fred Z
03-10-2014, 06:24 AM
Well, Duncan's back.

Larks
03-10-2014, 06:26 AM
Took the words right out of my mouth Fred.....seems far too coincidental...:rolleyes:...........

Duncan Gibbs
03-10-2014, 06:28 AM
Well, Duncan's back.
Don't blame me! I've only been back an hour and a half.

PeterSibley
03-10-2014, 06:30 AM
Anyone else having difficulties posting lately? It's doing that thing where it doesn't advance the thread to the top and my login won't show as the last post, even though posts are going through. Even then, I'm getting an error message when I hit the submit post button. Weird.

At first I was gonna blame David G, figuring he'd ripped the fabric of time by posting non-partisan opinion pieces. Now I'm thinking it goes deeper than that.


Same here, I've been talking to admin about it but he can't see it . Thanks for the verification !

PeterSibley
03-10-2014, 06:31 AM
I'm having to hit ''go advanced '' to post.

The Bigfella
03-10-2014, 06:35 AM
Its my fault.... as usual. Isn't everything?

Yeah.... I get an error message, but the post goes through... despite saying it hasn't

Curtism
03-10-2014, 06:38 AM
Ok, so it's not just me. I noticed earlier that the forum seemed stalled out, other than newly started threads, and it shows that people are viewing threads but they are staying at 0 replies even though people are posting them. Well, except for Mistah G's latest thread. (I still say he did it.) :p

Scot
03-10-2014, 07:08 AM
Problems might be related to some scheduled site maintenance that took place in the wee (US) hours.

Let's see if it shakes-out.
-Scot

skuthorp
03-10-2014, 07:18 AM
Yup, mine's not updating either. I'll be lucky if this post travels.

skuthorp
03-10-2014, 07:18 AM
Yup, mine's not updating either. I'll be lucky if this post travels.

Here we go " Database error"

skuthorp
03-10-2014, 07:19 AM
Yup, mine's not updating either. I'll be lucky if this post travels.

Here we go " Database error"

The Bigfella
03-10-2014, 07:33 AM
Its travelled around the world three times now.

TomF
03-10-2014, 07:42 AM
I've had similar problems.

bob winter
03-10-2014, 07:46 AM
Very odd.

P.I. Stazzer-Newt
03-10-2014, 08:07 AM
Daylight serving time?

Garret
03-10-2014, 08:23 AM
I get a Database Error on every post - though it does post. I also do not see any of my recent threads (that I've posted too) in Settings - which is where I usually start from.

This thread shows 0 replies in "Today's Posts" as well.

swoody126
03-10-2014, 08:47 AM
WONKY is a nice term, for what i just went thru

sw

Shang
03-10-2014, 08:54 AM
It's the North Koreans.

http://www.globalpost.com/sites/default/files/imagecache/gp3_full_article/photos/2013-March/kim_jong_un_boat_west_sea_yellow_sea.jpg

willmarsh3
03-10-2014, 09:23 AM
What's weird is the forum displays a "database error" page but the post still makes it to the thread. All the post counts for the threads in the bilge are zero.

bob winter
03-10-2014, 10:25 AM
Still wonky, I see.

Hugh Conway
03-10-2014, 10:28 AM
It's the North Koreans.

http://www.globalpost.com/sites/default/files/imagecache/gp3_full_article/photos/2013-March/kim_jong_un_boat_west_sea_yellow_sea.jpg

Am I right that his feet are at water level? How long until they photoshop out the boat and everyone?


so, if you reply in thread it says "database error" but let you post.

David G
03-10-2014, 11:51 AM
Don't blame me! I've only been back an hour and a half.

Plenty of time to get up to some mischief - when one is as efficient as you are!

I see the blame started out pointed MY way. Good to see they've identified the more likely culprit <G>

Fitz
03-10-2014, 12:16 PM
I was enjoying MoMan's build thread, but now I can't seem to find it.....

Bob Adams
03-10-2014, 12:18 PM
Seems unwonked now.:D

Keith Wilson
03-10-2014, 02:06 PM
Some of the threads are still behaving oddly, and not moving to the top when there are new posts. Some seem normal.

Mad Scientist
03-10-2014, 03:09 PM
Some of the threads are still behaving oddly, and not moving to the top when there are new posts. Some seem normal.

Is that 'Real-World Normal' or 'Bilge Normal'?:d

Tom

Chip-skiff
03-10-2014, 03:36 PM
There was a 4-5 minute delay between the time I hit the Post Quick Reply button and when the post appeared on the Bilge page. Seems like a refresh rate problem.

seanz
03-10-2014, 04:56 PM
Still a bit wonky. Can't read some new posts on threads......I know they're there because if I check the persons list of recent posts I can see them. They just don't show up where they should.


Also, is that tractor thread really new? It has recent dates but I'm getting a terrible sense of deja vu.

Duncan Gibbs
03-10-2014, 05:23 PM
Plenty of time to get up to some mischief - when one is as efficient as you are!

I see the blame started out pointed MY way. Good to see they've identified the more likely culprit <G>
Damnation!

My evil plan has been revealed and thwarted! I see my return thread still shows no replies. Additional punitive action by Admin? Or just hoisted on me own petard?

As my young nephew writes, who nose?

PeterSibley
03-10-2014, 05:28 PM
Click on it and look Dunc, the forum software stuffed up last night.

Duncan Gibbs
03-10-2014, 05:32 PM
stapled
of
tongue
to
cheek
inside
the
my
firmly
is

Make a sentence.