PDA

View Full Version : test post no message



seafox
05-02-2001, 04:40 PM
test post no messabe

Mike Field
05-02-2001, 07:33 PM
Wadderyermean, no message? And what sort of posts are you testing? Goal-posts? Or were you posting after the test, so it was really a post test post?

I think you need to make yourself a bit clearer here, Seafox.

seafox
05-02-2001, 09:23 PM
Hi Mike
when I post this message it will be intresting to see if I can read it. on several forums my postings have not been showing up likely when I submit this reply the fact that a second reply has been sent to this thread will be durly noted and the topic will go to the top of the page I will not be able to see it on the normal display thread page one gets after selecting a throead on the forum page. but it willl be here ( to me) on the reveid topic of the post reply page

this is driving me crazy and my apologies to you that you are getting some of my insanity
thanks jeffery

seafox
05-02-2001, 09:26 PM
yup its still doing it
just wish I knew what I was going
scot sugested using another prouser and or rebooking computer. changing to netscape helped but it lacks my hundereds of book marks
Jeffery

Mike Field
05-03-2001, 02:34 AM
Yep, that's a bummer all right.

Let's hope some knowledgeable person reads this and can help.

Actually, here's a though -- I'll post a new message and see if we can grab someone passing. That should also put this thread at no. 2 for a while, which might not make any diference, of course, now I think about it; or it might. Or something.

As Ian says, g'luck!

seafox
05-03-2001, 03:03 AM
Hi mile I just came back again and can only see your origional reply on the normal thread page but the 3 and 4th replyes ( this being the 5th) on the reveiw page under this posting box

what does the HTMl is Off just to the left of this box? it says UBB code is on andbelow that Smilies ledgened is also on
thankyou for bearing with me on this
Jeffery

Mike Field
05-03-2001, 05:33 AM
I'm afraid I'm the wrong person to ask, Jeffery. But those three things are always there, and always like that. Confusing? http://media5.hypernet.com/~dick/ubb/confused.gif

cs
05-03-2001, 09:02 AM
Hey Jeff,
I may be missing something and you may have already tried this but here goes.

From what I understand if you go to a thread you don't see all the replies, but if you post a reply and hit the review topic button it opens the thread in another window and you can read it.

Have you tried hitting the refresh button on your browser when you go to thread? On my computer when I go to a thread the first time that day it will cache that page into a temporary internet file. Next time I go to that page it will use that cached file and this only shows what was there the first time I went to that page. If I hit refreash it forces my browser to go back out into the internet and get the latest version of that page.

Chad Smith

Alan D. Hyde
05-03-2001, 10:30 AM
My setup reacts the same way, Chad.

Alan

seafox
05-03-2001, 12:56 PM
Thankyou Mike, Chad, and Alan

Its rustrating because I have no understanding of these things . I had tried the refresh button in explorer again and agin the other day when this started and it didn't not work

today it is working.

I reloaded microsoft explorer, several times seemingly to no effect . Stangly when I switched to net scape navagater it displayed the same cached page but the refresh worked and so when I went back to explorer the correct version of the page was there

Just have to cross my fingers and hope it keeps working

Thankyou again for your help
Jeffery

htom
05-03-2001, 03:47 PM
seafox, it sounds like your internet service provider may be caching pages as well; after a couple of attempted "hits" on that page, they probably go and get a fresh copy, which you then get.

This isn't always intentional, btw; sometimes it's a side effect of other things that they're doing with load sharing, where the individual processors don't stay in the strictest of syncronization -- two of them are updated, but you've now been moved to the seventeenth, which hasn't, in fact, it doesn't even show that the topic exists!

seafox
05-03-2001, 08:20 PM
ITOM
you may have hit on it because when I came to this page again alans was the last post here even though the catigory contents page listed 10 replys insteed of 8 so I tried refresh didn't work went to the post responce page and read your information about trying refresh several times and now it seems to be working so I guess I'll just stop worrying about it. over on the yahoo groups several of the active forums are getting messages out of order and double posting becouse people think they may have forgot to hit send

thankyou again to all of your guys for the help
jeffery

David Tabor (sailordave)
05-08-2001, 10:45 PM
Post? around here that means you ride English!! hehehhehe