PDA

View Full Version : Need some help with my WBF display



Eric D
08-04-2011, 02:00 PM
somewhere along the way, the post count/date of post on threads I read has dissappeared so when people say go to post 849 say for example, I am screwed since I can't see that anymore. Or the date/time that it was posted. I am sure it is just a click away from being put back on but my feeble computer skills have failed me once again. I have not found any tips (ala thorne for posting pictures which is great by the way) on how to get this back or if others have this same issues.

HELP.

thanks a lot. Y>

TerryLL
08-04-2011, 03:52 PM
Have you tried logging out, turning off your machine and then rebooting?

Thorne
08-04-2011, 07:02 PM
Very funny, Terry... (rimshot)

Eric, tell us what computer OS (WIN XP, Mac OS 10.4.5, etc), what web browser version (Internet Explorer 8, Chrome 2, Firefox 5.5, etc), and if you've made any recent changes to your WB Forum acct. settings. Will you use oars or an outboard?....sorry....wrong series of questions!

TerryLL
08-04-2011, 07:08 PM
Wasn't meant to be a joke. A simple reboot is the first thing I do when trying to track down errant display glitches.

Garret
08-04-2011, 07:13 PM
Wasn't meant to be a joke. A simple reboot is the first thing I do when trying to track down errant display glitches.

I think he was busting your chops about how you phrased it....

I agree that logging out & rebooting is a good idea. However - I'd add a step: log out, clear cookies/history, then reboot & re-login.

Vince Brennan
08-04-2011, 10:30 PM
Better: Go to either Internet Destroyer or FireyFaux and mark the relevant tabs to delete all browsing history on logout and to NOT save ANYTHING.

To quote Mel Gibson: "Do so, an' you shall live. Do it not, an' you will surely dee!"

Thorne
08-04-2011, 10:33 PM
As a pro tech support guy, I of course often recommend rebooting, but was assuming that he'd already tried that step.

I've also seen some recent browser upgrades make major changes in how the WB Forum options are viewed, images added to posts, etc.

Another great suggestion is to try an alternate browser - download Chrome for example. If the problem is the same in an alternate browser then the problem is Forum settings or something computer-based, not in the browser.

Eric D
08-10-2011, 04:51 PM
Ok, log on/off 3 times, with reboot. No change.

thorne, WIN XP, IE (I believe version 8, it is updated by work automatically). No changes to settings. Since change to the new style, about 1 year ago, the date/post count just dropped one day.

Cookies allowed,

outboard guy, learning to sail, love oars too so I am just messed up. Love too many boats.

Other thoughts, Oh, I can't load chrome or fire fox or other browsers at work. Limited on that.

thanks guys.

Garret
08-11-2011, 11:05 AM
I know you said IE 8, but it might've gotten updated to IE 9. If so, you gots troubles. The entire web development world is fighting with all the changes MS introduced in it.