PDA

View Full Version : faute de mieux - Icon do no better?



P.I. Stazzer-Newt
03-07-2010, 09:09 AM
Whats happened to Icon1.gif - cos it's screwing up the page layouts.

http://www.woodenboat.com/forum/images/icons/icon1.gif

http://www.woodenboat.com/forum/images/icons/icon1.gif

elf
03-07-2010, 09:55 AM
You mean the favicon? It's never been there for me. Even now that I've upgraded to Leopard. It's on all my Mac friends' Safari pages, but never been on mine.

I went through this about this time last year, wondering why a friend of mine running Safari under Leopard had the icon displaying and I never could get it to display in the url line. We talked about it on the Mac-L too, downloaded the file, opened it, examined the code. At that time the favicon still opened as the wheel when we just opened the file.

Now it seems it doesn't even do that.

But I don't see it screwing up the page layouts. What do you see that screwed up?

vBulletin must have changed the code and Scot must have downloaded the new version.

Mrleft8
03-07-2010, 10:08 AM
What the hell are you guys talking about?

P.I. Stazzer-Newt
03-07-2010, 10:15 AM
Its the icons....

The thumb-down http://www.woodenboat.com/forum/images/icons/icon13.gif is 16x16 in pixels..

But what was the common or garden thumb-up has become http://www.woodenboat.com/forum/images/icons/icon1.gif and 49x65 pixels...

elf
03-07-2010, 10:26 AM
What the hell are you guys talking about?

You may never look at them, but vBulletin uses icons (to the left of each thread on the list of subjects) which theoretically we would use to determine whether we're interested in looking at the thread. It also permits a standard html item which puts a little icon to the left of the url for each web site up in the url line. That icon is called a favicon and it's a tiny graphic that has to be coded into each page.

Mr. Stazzer-Newt is having a problem with the display of the forum pages in that the icons on the left of the subject list are not displaying correctly.

I'm having a problem with the favicons not displaying at all in the url line.

elf
03-07-2010, 10:28 AM
I see. Never noticed. I don't use those columns on the list. Too hard to remember what each icon means and the index to them is at the bottom of the page where I never go.